How Can We Help?

Drucken

Device Requirements

Requirements for Android devices

To use the mobile application Flowtify, an internet-enabled smartphone and/or tablet based on the platform Android (from version 4.1) is required.

In addition, a registration in our dashboard is required to use the application.

Requirements for iOS devices

To use the mobile application Flowtify, an internet-enabled smartphone and/or tablet based on the iOS platform (from version 8.0) is required.

In addition, a registration in our dashboard is required to use the application.